Virtual box not installed despite installing it minutes earlier via Ubuntu Repository

Questions and Answers : Unix/Linux : Virtual box not installed despite installing it minutes earlier via Ubuntu Repository
Message board moderation

To post messages, you must log in.

AuthorMessage
OBdGs9YNjB

Send message
Joined: 1 May 19
Posts: 1
Credit: 2,254
RAC: 2
Message 91 - Posted: 1 May 2019, 6:08:57 UTC

Hello!
Am new here and was looking forward to crunching.
Unfortunately boinc is claiming virtual box is not installed on my machine despite me installing it via apt-get minutes earlier.
Tried a reboot of the machine and am still getting the same error in boinc's event log.

Really confused and frustrated. I could use help as I'd like to contribute the fx8350.
Amd v is enabled in the bios.
ID: 91 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote
fsu95OTBmn

Send message
Joined: 7 Mar 19
Posts: 3
Credit: 251,890
RAC: 609
Message 94 - Posted: 2 May 2019, 13:03:27 UTC - in response to Message 91.  

I was getting the same error after install and after upgrading but a restart of BOINC fixed the problem. Since you rebooted, that should have allowed BOINC to find the VBox instance. Are you using the Oracle repository or the base Ubuntu repositories? I installed from the Oracle repository and it seemed to work for me.

My steps:

wget -q https://www.virtualbox.org/download/oracle_vbox_2016.asc -O- | sudo apt-key add -
sudo apt-add-repository "deb [arch=amd64] http://download.virtualbox.org/virtualbox/debian $(lsb_release -cs) contrib"
sudo apt update
sudo apt install virualbox-6.0

After install completes, just restart the boinc client
ID: 94 · Rating: 0 · rate: Rate + / Rate - Report as offensive     Reply Quote

Questions and Answers : Unix/Linux : Virtual box not installed despite installing it minutes earlier via Ubuntu Repository